Pre Requisites


To start developing with XNA Final Engine you need:
  • Microsoft XNA Game Studio 4.0
(http://www.microsoft.com/en-us/download/details.aspx?id=27598).
  • Microsoft Visual Studio 2010 (any version).
(http://www.microsoft.com/visualstudio/en-us/products/2010-editions/visual-csharp-express).

And if you want to develop in XBOX 360 please follow this tutorial:
http://msdn.microsoft.com/en-us/library/bb975643.aspx

Then you should only need to download the last version of the engine... and change the world with your game.

FuckYea.jpg


Last edited Jan 31, 2013 at 7:04 PM by jischneider, version 9

Comments

No comments yet.